Menu Toggle

Bem-vindo ao Fórum Vodafone

Google Play Store

Smart Router

SOLUCIONADO
Ir para a Solução
Novo Utilizador

Alguém me pode informar qual é a versão do android mínima para instalar a app Smart Router?

No meu telemovel diz que "O aparelho não é compatível com esta versão."

 

Obrigada

Mostrar mais
3 RESPOSTAS
Ultra Sábio

De acordo com a playstore é a 4.3

Requer o Android
4.3 e superior
Mostrar mais
Moderador

Olá @catiaremigio

 

Confirmamos a resposta do @LockjaW. No caso da Apple, requer o iOS 7.0 ou posterior. 

 

Obrigado

BrunoC_Vodafone

Mostrar mais
Novo Utilizador

Obrigada.

Mostrar mais
Utilizadores mais votados