Menu Toggle

Bem-vindo ao Fórum Vodafone

iPhone / iPad e iOS

Atualização iOS 15 provoca falha de rede GSM/GPS - operadora Vodafone

bribas75
Novo Utilizador

Bom dia a todos,

Atualizei o iPhone X e o iPhone 8 Plus para a última versão do iOS (versão 15.0.0). Desde então, não consigo ter rede GSM nem GPS. Entretanto instalei as atualizações 15.0.1 e 15.0.2 e o problema mantem-se.

Já tentei fazer a reposição de definições de rede, repor todas as definições, remover e voltar a introduzir o SIM, desligar e voltar a ligar o equipamento, ativar o 4G/3G para dados e voz, tudo e mais alguma coisa e não consigo captura de rede nos 2 aparelhos. No entanto, se colocar o cartão SIM de outra operadora, não tenho qualquer problema. Como poderei resolver este problema?

Desde já agradeço a vossa resposta.

Bruno Ribeiro
Mostrar mais
7 RESPOSTAS 7
Rodolf_Vodafone
Moderador

Olá @bribas75,

 

Para que possamos analisar o estado de ativação do seu cartão, envie-nos os seguintes dados por mensagem privada:

 

- número de telefone

- nome completo do titular

- morada completa

- pin original

 

Obrigado,

Rodolf_Vodafone

Mostrar mais
bribas75
Novo Utilizador
Já o fiz.
Obrigado
Bruno Ribeiro
Mostrar mais
danielbezerra
Novo Utilizador
Olá @bribas75,

Eu também tive esse mesmo problema com meu iPhone 7, podes partilhar a solução proposta pela Vodafone para o seu problema?

Obrigado
Mostrar mais
bribas75
Novo Utilizador

Bom dia Daniel.
A Vodafone fez todos os testes e transmitiu-me que o problema não era da rede, mas sim dos equipamentos. Tive de recorrer à Assistência da Apple. 

Bruno Ribeiro
Mostrar mais
nol
Novo Utilizador
Novo Utilizador

Boa tarde,

Eu, a minha mulher e o meu filho, temos o mesmo problema, sendo que em comum só existe a rede Vodafone pois os equipamentos correm todos o IOS mas são modelos diferentes, e apresentam todos a mesma dificuldade: qualquer que seja a aplicação de navegação utilizada (Google Maps, Waze ou Maps) o sinal de gps é intermitente e perde-se com facilidade.

 

 

Mostrar mais
nol
Novo Utilizador
Novo Utilizador

Boa tarde,

E na Apple, resolveram o problema?

Mostrar mais
Susan_Vodafone
Moderador

Olá @nol,

 

Agradecemos o seu contacto.

 

Pedimos que realize os seguintes despistes

 

Pedimos que reinicie o telemóvel e recomendamos uma busca manual de rede. Para tal, pode seguir as instruções dos manuais online, selecionando a marca e modelo do seu equipamento, em seguida "Conectividade" e em baixo de "Definições de rede e Internet", clicar em "Escolha a rede". 

 

Pedimos também que efetue o seguinte: desligar o Wi-Fi, ligar apenas os dados móveis e aceder a este link: http://myweb.vodafone.pt/.

 

Pedimos ainda que teste o sinal noutro tipo de rede (se está ligada ao 3G, teste ligar-se ao 4G e vice-versa). Informamos que para configurar para o 3G/4G, basta aceder aos manuais online, escolher a marca e modelo do seu equipamento, selecionar "Conetividade" e em baixo de "Definições de rede e internet" clicar em "Escolha o tipo de rede" e seguir as instruções.

 

Pedimos também que efetue os seguintes despistes:
- Desligar o equipamento
- Remover a bateria e o cartão SIM
- Inserir novamente o cartão SIM e ligar o equipamento
- Fazer busca manual de rede

 

Se a situação permanecer, pedimos que realize os mesmos testes da seguinte forma:
- Testar o próprio cartão SIM, noutro equipamento, realizando busca manual de rede
- Testar outro cartão SIM, no próprio equipamento, realizando busca manual de rede

 

Caso a situação persista, pedimos que contacte o apoio ao cliente da empresa do modelo em questão, pois a dificuldade pode residir no equipamento.

 

Obrigada,

Susan_Vodafone
 

 

Mostrar mais