Menu Toggle

Bem-vindo ao Fórum Vodafone

Tv / Equipamentos

Ligação HDMI não suportada

SOLUCIONADO
Ir para a Solução
anacpacheco
Visitante Junior

Bom dia.

 

Cada vez que ligo a box deparo-me com a seguinte mensagem "Ligação HDMI não suportada. (H1001)". O que significa e como pode o problema ser resolvido?

 

Obrigada pela atenção.

Mostrar mais
14 RESPOSTAS 14
Luis_Vodafone
Antigo Moderador

Olá @anacpacheco,

 

Sugiro que contates a Linha 16913 - Apoio Técnico Fibra/ADSL para que seja verificada a situação.

 

Obrigado,
Luis_Vodafone

Mostrar mais
anacpacheco
Visitante Junior

No seguimento do contacto que fiz ao apoio técnico troquei as ligações do cabo HDMI, conforme recomendado. O problema terá sido resultado de uma actualização do firmware da box.

 

Umas horas mais tarde constatei que o problema se mantinha.

 

Recebi então a informação de que o problema já estava reportado internamente e que a solução seria disponibilizada assim que possível.

 

Fico a aguardar a indicação da instalação da referida solução para que, como cliente final, possa verificar se esta foi ou não eficaz.

Mostrar mais
anacpacheco
Visitante Junior

Ontem veio uma equipa de técnicos mudar o cabo HDMI a ver se o problema se resolvia.

 

A mensagem de erro mantém-se.

Mostrar mais
JoãoP_Vodafone
Antigo Moderador

Olá @anacpacheco ,

Confirmamos que a dificuldade em causa está reportada, pelo que contamos que seja resolvida com a maior brevidade possível.

Obrigado
JoãoP_Vodafone


Mostrar mais
Leopannuzzo
Novo Utilizador
Bom dia,
Estou a ter o mesmo problema. Já há solução? O que devo fazer?
Obrigado.
Mostrar mais
Luis_Vodafone
Antigo Moderador

Olá @Leopannuzzo,

 

Para que possamos verificar a tua situação em concreto pedimos que nos envies os teus dados, bem como o link para este tópico, através do nosso formulário.

 

Obrigado,
Luis_Vodafone

Mostrar mais
Ekimilson
Novo Utilizador
Tambem aconteceu-me o mesmo, o problema nao era o hdmi.
O que eu fiz foi, na parte de tras da box tem o botao do on e o off, entao cliquei la, depois retirei o cabo de alimentacao e voltei a por depois dei on, e voltou ao normal
Mostrar mais
910005647
Novo Utilizador

A mim acontece o mesmo. Já liguei para Vodafone mas não resolvem. Já mudem cado HDMI. Já mudei o local da ligação da porte 1 para a 2 da TV e nada...

 

Dá a mensagem mas a TV depois liga passado uns minutos....

Mostrar mais
Al_Kaline
Visitante Junior

No meu caso mudaram até a box e o problema manteve-se. Tens de descarregar a memória da porta HDMI, portanto, é um problema (em grande parte) da TV (que deve ser Samsung). Para isso, fazes o seguinte:

 

Remove todos os cabos da TV (inc. o da corrente); Espera 10 minutos e liga apenas cabo de corrente e o HDMI da box à TV; Se OK podes voltar a ligar tudo o resto.

Mostrar mais