Menu Toggle

Bem-vindo ao Fórum Vodafone

Tv / Equipamentos

Bugs vBox+ 4K

Highlighted
Visitante Junior

Para navegar pelos programas de dias anteriores é um atraso de vida esta nova vbox 4k!!
Quando avanço ou recuo num programa poucos segundos volta para o mesmo ponto!!
Eu quero a antiga box!!
Que porcaria de engenharia da Vodafone!!
Aprendam com a concorrência!!
Se não resolverem brevemente isto tenho que enviar estas todas reclamções traduzidas em inglês para a casa mãe em Inglaterra!!
Estou farto desta nova box e sua interface que ainda por cima a adotaram na app!!

Mostrar mais
Highlighted
Novo Utilizador
Não tenho tantos problemas como os descritos, mas é diário o reboot pelas 22h pois as gravações automáticas ficam SEMPRE indisponíveis! Voltar para trás uns meros 10m é de arrancar a barba pois bloqueia ou fica sem ligação, desfasamento entre guia e o que está a dar live tb é frequente. Irrita tremendamente as voltas que se dá para as gravações, na anterior plataforma era melhor, não era automático mas era mais prático .
Comandos por voz... muito aquém do que poderá vir a ser, algo como indicar para gravar determinado conteúdo que está a dar, ou para programar, aceder a configurações e ter um browser incluído.... será pedir demais?
Mostrar mais
Highlighted
Novo Utilizador
Apoio a 100% ! Os bugs superam a novidade e funcionalidades (nulas).
Mostrar mais
Highlighted
Contribuinte Junior

Depois de ler algumas das queixas aqui apresentadas, além de ter concluído que afinal os problemas que ocorrem comigo são comuns a muito mais gente, fiquei com a certeza de que a Vodafone anda  "a vender gato por lebre". Péssimo serviço!
E porquê? Em primeiro lugar as boxes são uma porcaria e não funcionam quando se quer ver algo que está para trás ou até que foi gravado. Um autêntico pesadelo cada vez que se tenta essa aventura.
Há 5 anos tinha um serviço muito melhor que o actual! Raramente havia falhas nessa altura e agora raramente o serviço funciona bem.
Em segundo lugar, cada vez que telefono para me queixar da situação, no mês seguinte lá vêm mais 5 euros na factura.
Será que não têm um pingo de decência de modo a fazerem um esforço para resolverem isto de vez?
Vai fazer 6 meses que recebi as "milagrosas & sofisticadas" boxes, que no fundo não passam duma grande bosta tanto a nível de hardware como de software, e todos os dias tenho problemas: interrupção do sinal, impossibilidade de ver gravações automáticas, o comando deixa de controlar o som, a box recusa a ligar-se e mais uma série de anomalias que ao fim deste tempo já deviam estar mais que resolvidas.
Ontem foi daqueles dias onde foi aplicada a lei de Murphy na sua plenitude: tudo correu mal até que fui obrigado a desligar a TV.
Já começo a ficar farto das vossas desculpas e das promessas de que tudo se irá resolver porque actualmente estou com um serviço muito pior do que tinha há uns anos.
De que me serve ter um comando que posso controlar através de voz se depois o resto das funcionalidades simplesmente não funcionam?

 

Amandio Almeida Rodrigues
Mostrar mais
Highlighted
Moderador

Olá @Amalmeid,

 

Não estão neste momento registadas dificuldade gerais na utilização da VBox.

 

Qualquer dificuldade denotada com a mesma, deverá ser reportada para análise e resolução junto da linha de Suporte Técnico 16913.

 

Todas as linhas de Apoio ao Cliente são taxadas, estando esta informação disponível publicamente no site.

 

Pode contactar o suporte técnico gratuitamente através da app My Vodafone, caso tenho um número móvel Vodafone. Basta selecionar os menus: “A minha Tv Net Voz” (disponível em Ver os meus serviços) > “Estado dos meus equipamentos” > “Resolução de Dificuldades” e escolher a opção mais indicada. Caso a dificuldade não fique ultrapassada, surge a opção do contacto gratuito.

 

Obrigada,

Rute_Vodafone

Mostrar mais
Highlighted
Contribuinte Junior

Por favor não me lixem com desculpas "esfarrapadas" e feitas com copy/paste.

Também nunca percebi qual era a vossa função aí. Não são técnicos, não são administrativos, não resolvem nada de nada e só servem para nos mandar ligar para o 16913. A mim apetecia-me mandar-vos para outro sítio, visto que a vossa função é completamente INÚTIL.!!!

Com que então a menina Rute diz que “…neste momento não estão registadas dificuldades.…blá…blá..”  e parece que não sabe ler nem entender o que eu escrevi (nunca é tarde para ir acabar a escola). Eu estou a falar de ontem e dos últimos 6 meses desde que cá meteram a porcaria destas boxes, não estou a falar DESTE MOMENTO porque não ligo a TV durante o dia porque há uma coisa chamada trabalho que porventura vocês desconhecem.

Já está entendido ou é preciso fazer um desenho?

Amandio Almeida Rodrigues
Mostrar mais
Highlighted
Contribuinte Junior

se as vossas experiencas com a nova Box tem sido um pesadelo e não estão para perder mais tempo com tanto erro e com tanto bug, vejam com a Vodafone a possibilidade de voltarem ao sistema anitgo.

digam que querem voltar ás box antigas e que nao querem mais o sistema com a VTV.

Mostrar mais
Highlighted
Novo Utilizador
Boa noite!
Podem informar me se estes problemas são exclusivos da Box vbox 4k pro ou se também existem na vbox 4k "normal"?
Obrigado
Mostrar mais
Highlighted
Contribuinte Junior

Os problemas ocorrem com todo o tipo das novas boxes, sejam elas VBox 4K ou VBox+ 4K (esta com wi-fi, comando de voz e Bluetooth) que são fabricadas pela Sagemcom, uma marca de qualidade muito duvidosa. Pelo menos eu mandei 2 ou 3 telefones novos dessa marca directamente para o lixo e não me arrependi. 

Depois de eu ter tido, desde 2014, boxes da Cisco e da Motorola, agora estas novas da Sagem (que nunca me inspirou confiança) estão a evidenciar-se como produtos "rascas" e a dar problemas que nas outras que citei foram resolvidos no espaço de 2 ou 3 semanas e agora ao fim de 6 meses a situação parece que está ainda pior, mesmo depois das várias actualizações do firmware. 

Enfim...uma desgraça e ninguém quer saber! Só sabem dizer: ligue para o 16913 e pague a factura até ao dia X.  

A solução para estes problemas que se lixe !

Amandio Almeida Rodrigues
Mostrar mais
Highlighted
Novo Utilizador

Tinha um problema parecido.

Conclui que o problema não era da Box, mas sim do  switch.

Sempre que ligava o TV Sony 65AG9 ao switch, a rede atraves deste switch, passado umas hoas deixava de ter acesso à internet, e só voltava a ter internete quando fazia o reset ao TV.

Troquei o TP-SG1005S que tinha pelo TP-Link TL-SG105E,, Já está afuncionar normalmente há dois dias, sem problemas.

 

O problema não era da Box

Mostrar mais