Menu Toggle

Bem-vindo ao Fórum Vodafone

Tv / Equipamentos

Bugs vBox+ 4K

Moderador

Olá @PABT,

 

A instalação de qualquer box, pressupõe sempre a deslocação do técnico para efetuar a instalação e deixar tudo funcional.

 

Sugerimos o contacto com a nossa linha gratuita 16911, para que possa verificar toda a informação comercial relativa à nova Box.

 

Obrigada,

Rute_Vodafone
 

Mostrar mais
Contribuinte
É só a minha box que leva para aí uns 10 segundos a ligar?
Mostrar mais
Ultra Contribuinte

Boa tarde,

 

Para além dos BUGS que já foram reportados neste tópico, seria bom e bastante útil que aquando da próxima atualização para correção de alguns bugs e inclusão da lista de favoritos, fosse também corrigido o seguinte:

Cada vez que desligo a box no comando a mesma fica em modo STANDBYE, quando volto a ligar a box no comando, a box em vez de ir diretamente para o canal onde estava quando foi desligada, abre sempre, mas sempre o MENU, o que é bastante chato pois obriga a ter que ir ao comando e carregar na função SAIR, não sei se é BUG ou se é de propósito, mas na verdade não é funcional nem prático, ter que o fazer quando desligamos e voltamos a ligar a box, ela ir ao MENU e não diretamente para o canal.

 

No entanto, se eu desligar o transformador da box e o voltar a ligar à box, a box vai diretamente para o canal e não para o MENU. Isto não faz nenhum sentido, deveria funcionar ao contrário, quando desligamos a box da corrente, e a voltamos a ligar seria normal a mesma ir ao MENU, mas quando a colocamos em STANDBYE através do comando e a voltamos a ligar, deveria ir diretamente ao canal, este seria o funcionamento correto, a meu ver.

 

Há mais clientes a queixarem-se do mesmo.

 

Agradecia que tomassem em conta esta sugestão.

 

Obrigado.

 

Cumprimentos.

Mostrar mais
Ultra Contribuinte

Boa tarde mais uma vez,

 

Já agora gostava que me explicassem se possível como é que se faz um HARD RESET à Box.

 

Existe um botão na traseira da box que diz ''RESET'' já lá fui com um palito fazer o RESET com a box ligada e com a box desligada, mas não acontece nada, é como se este botão não existisse, ou a estivesse desligado.

 

Se ele existe na box para alguma coisa serve! Podem explicar-me se está a funcionar e se estiver, como é que funciona?

 

Obrigado.

Mostrar mais
Moderador

 

Olá @luarpc

 

Todas as questões colocadas/identificadas e sugestões foram reportadas, e estão a ser analisadas internamente.

Daremos uma resposta assim que obtivermos feedback da área responsável.

Para questões técnicas deverá contactar a linha de apoio Técnico 16913, podendo contactar gratuitamente através da app My Vodafone, caso tenha um número móvel Vodafone.

 

Obrigada,

Prag_Vodafone

Mostrar mais
Ultra Contribuinte

Boa tarde @Prag_Vodafone ,

 

Certo, ficarei a aguardar.

 

Quanto ao botão de RESET da box para fazer um HARD RESET (configuração de fábrica) terei que ligar para o apoio técnico 16913?

 

Nenhum dos moderadores sabe explicar como se faz?

 

Na antiga Box 4K da ARRIS que eu tinha, foi-me explicado por um dos moderadores aqui do fórum como se fazia, desligar a box no botão traseiro, ligar novamente no botão traseiro e assim que aparecesse a roda dentada na tv, desligar novamente a box no botão traseiro e fazer o mesmo procedimento 3 vezes.

 

Obrigado.

Mostrar mais
Moderador

Olá @luarpc,

 

Compreendemos, no entanto será mesmo necessário contactar o nosso Suporte Técnico.

 

 

Obrigada,

Marta_Vodafone

Mostrar mais
Ultra Contribuinte

Boa tarde @Marta_Vodafone ,

 

Efetuei um RESET no próprio software da box.

 

Obrigado.

Mostrar mais
Contribuinte

Hoje não tenho Eurosport 1 na TV com a box. 

Salta dos milhentos canais não subscritos (Sportv), canal 27 para o 30 (Eurosport 2). 

Aliás, é curioso que por vezes me aparecem todos os canais Sportv não subscritos, o que me obriga a carregar milhentas vezes no botão, por vezes só me aparecem um ou dois. 

Já se despachavam a fazer uma atualização que eliminasse estes inúmeros bugs que tornam a utilização do serviço Vodafone um pequeno pesadelo, pois não há um dia que passe sem que haja um problema qualquer: ecrã escuro, só com som, 15 a 20 segundos só para ligar a TV box, canais não subscritos que aparecem lá na mesma e que nos fazem perder tempos infinitos a fazer zapping, botões do comando que não servem rigorosamente para nada...

Enfim, mexam-se!

 

Mostrar mais
Visitante Junior
Problema resolvido. A equipa veio à minha residência e substituiu o telecomando.
Mostrar mais